Leave?

We're checking that you want to follow a link to this website:
https://www.primotech.com/blog/have-you-fixed-the-xss-vulnerability-in-the-woocommerce-product-vendors-plugin-yet/