PrimotechWeb

@Primotech1

BASIC member 0 karma
Have you fixed the XSS Vulnerability in the WooCom

Have you fixed the XSS Vulnerability in the WooCommerce “Product Vendors” Plugin yet?

If you are running the 2.0.35 version of WooCommerce’s “Product Vendors” plugin then your business is at risk! This replicated cross site scripting vulnerability was reported recently and it was found on a particular field in the sign-up form for new vendors. As per report , “the WooCommerce plugin…
Loading comments...